Plugin Requirements

WordPress Version

All of our plugins work on the latest version of WordPress as well as the previous version.

PHP Version

Most of our plugins work with PHP 5.2. If the plugin doesn't support PHP 5.2, we'll note that. Many web hosts offer versions 5.3 and above. If you aren't sure what PHP version you are running, you can attain this by emailing your host. If you are still having a problem finding out your PHP Version you can email support at, support@ironbounddesigns.com and we'll help you out.

Main Plugin Version

For any of our plugins that are extensions to existing plugins, like our iThemes Exchange extensions, we require that you have the latest version of the plugin installed.

Have more questions? Submit a request

Comments

Powered by Zendesk